URL Call is Disabled Error- BlueCloudUSA
Symptom
My Polycom desk phone can't get a dial tone and the screen reads Url call is disabled.

Applies To
Polycom IP phones
Resolution
 | Note: If available, we highly recommend consulting an IT or networking professional when dealing with network issues. |
- Confirm that all ports and cabling are functional:
- Plug the affected phone in to a different Ethernet port.
- Switch out the Ethernet cable of the affected phone for a different one.
- Unplug the affected phone, and try a working phone with the same port/cable.
- Check firewall settings.
- If possible, ensure the phones are passing through only one router (a modem/router combo gateway connected to an additional standalone modem is a potentially problematic setup).
- Disable SPI and SIP-ALG in the router (if able) and reboot the router.
- Set both primary and secondary DNS on the routers to point to the ISP DNS, then perform a network power cycle.
Cause
This error typically indicates a local network connectivity problem, generally related to a DNS failure to resolve to BlueCloudUSA.
This can include:
- Faulty ports or cabling.
- The phone being unable to register with the BlueCloudUSA SIP Server (no service), possibly due to firewall or not being located on the proper subnet.
- Polycom phones being generally sensitive to SPI. Combo (modem/router) devices are notorious for having SPI enabled by default. Some don't have the ability to disable SPI.
- DNS issues.
- Other problematic network setup issues.
Related Articles
Rebooting Phones (URL Disabled)
If your phone has become unregistered (URL Disabled") and/or is not operating correctly, please reboot the phone. Here's how:1. If this issue is occurring only on your phone, please reboot the phone by disconnecting the Ethernet cable and power ...
How to Do a Conference call on the Bria Enterprise Desktop App
You can perform a conference call with three people using the Bria Enterprise Desktop app. Get on the line with the first person that you would like to conference with. Enter the number or extension of the second person you would like to call, in ...
Call Parking | Park A Call
If there are times when you need to park a call in order to pick it up on another BlueCloud phone, the Park function will allow just that. To park a call: 1) While on a call, press the "more" button twice, followed by the "park" button 2) Wait two ...
How to make a recording in your BlueCloud account? Click to Call Recording Instructions:
Click to Call Recording Instructions: Go to: https://www.mypbxmanager.net/features/sounds/call/edit/ Username: email Password: default password* 1. Once you login, if it does not take you to the page to enter your phone number, you may need to ...
Call Transfering
https://youtu.be/RjVy5VWltLg Options for Transferring Calls: Blind Transfer: This feature will send the calling party to the target extension without notice. 1. Press and hold the “TRANSFER” button on the phone. The call is placed on hold and you ...